camper wont start after flat battery

Discussion in 'Tech/Mech General' started by benscab123, Mar 28, 2011.

  1. benscab123

    benscab123 Read Only Funster

    Joined:
    Mar 28, 2011
    Messages:
    5
    Likes Received:
    0
    Location:
    bridlington
    Hi,
    just bought our first camper the other day, its a renault master t35d (1992).
    anyway, drove it home from durham to bridlington (90 miles) stopping a couple of times on the way. got home, parked it up for the night, next morning the battery is dead, not even enough power to light the dash !!
    ans i remembered that the night before, the headlights seemmed very dim whilst driving. so i charged up the battery along with another spare battery i had. tried both these batteries and the van just turns over and over but wont start ??? does anyone have any ideas on what this could be please, im at my whits end trying to fathom whats wrong !!!:cry:
     
  2. sue1959

    sue1959 Read Only Funster

    Joined:
    Feb 11, 2010
    Messages:
    1,390
    Likes Received:
    626
    Location:
    Ireland
    Just an idea I had this problem with my car(VW) and after phoning the dealer was told I had to use the same key that was last used! We had been using a different key so tried this and it worked.(don't ask why).

    Just an idea for you to try.
     
  3. DBSilverfox

    DBSilverfox Read Only Funster

    Joined:
    May 13, 2010
    Messages:
    592
    Likes Received:
    98
    Location:
    Nottingham
    Must be really frustrating as your first introduction to a new hobby. hope you get it sorted out

    Oh, and welcome to the group

    David
     
  4. Terry

    Terry Funster

    Joined:
    Dec 27, 2007
    Messages:
    10,722
    Likes Received:
    6,224
    Location:
    South yorks
    Buy a new battery :thumb: chances are they started the van just before you bought it using jump leads-once started the old battery would be able to start a warm engine but not from cold-also check the alternator:thumb: if your lights were dimming as you were running chances are it is not charging right
    terry
     
  5. Heyupluv

    Heyupluv Read Only Funster

    Joined:
    Oct 7, 2008
    Messages:
    3,862
    Likes Received:
    1,585
    Location:
    France,
    Hi benscab and Welcome fellow Yorkshireman and a Bridlington person to motorhome fun....sorry to hear about your new camper / motorhome not starting...I would also say what Terry has said DUFF battery ..check connections and alternator...they have most likely jumped started to get you going..and if you have travelled back in the dark with the lights on and maybe the heater what bit of charge you may have put in your battery, you will have been taking back out again.....was there any warranty......try jump starting from another vehicle of about 2000cc large battery around 70 to 100 ah, have the other person running there engine at about 2500 revs give it a few minutes then try starting while the other car is still running.....jump from battery to battery..as it is better than the connections under the bonnet that are just for the jump leads.....good luck....a lot of people have had trouble this winter with batteries going flat...me included....I purchased a RING 16amp smart charger...that has sorted my problem out.....your problem may be different :Sad:

    MEL:thumb:
     
  6. johnbwhitehead

    johnbwhitehead Read Only Funster

    Joined:
    Jun 30, 2009
    Messages:
    26
    Likes Received:
    1
    new battery

    hi last month we had same problem with our compass.
    after many trys charging .
    got new battery answer fixed no problem since.
    good luck
     
  7. benscab123

    benscab123 Read Only Funster

    Joined:
    Mar 28, 2011
    Messages:
    5
    Likes Received:
    0
    Location:
    bridlington

    its not new enough to have a coded key (1992)
     
  8. benscab123

    benscab123 Read Only Funster

    Joined:
    Mar 28, 2011
    Messages:
    5
    Likes Received:
    0
    Location:
    bridlington

    went to buy a new battery and the shop told me " i could sell you one, but it wont do any good, if the engines turning over , it should start "
     
  9. benscab123

    benscab123 Read Only Funster

    Joined:
    Mar 28, 2011
    Messages:
    5
    Likes Received:
    0
    Location:
    bridlington
    we have tried with fully charged battery, plus a quick start charger and jump leads all attached at the sdame time, just spins over for a while the battery dies again !! so frustrating !!!!:Angry:
     
  10. sue1959

    sue1959 Read Only Funster

    Joined:
    Feb 11, 2010
    Messages:
    1,390
    Likes Received:
    626
    Location:
    Ireland
    Slack fan belt? 1" of play or les is ok I think. Ok I know I'm only a woman, some one will most likely be along soon with a better answer, but happened to me on the motorway in Holland when I was on my way home from Germany many moons ago. Had had a new fan belt fitted before goint to germany and it had slackened off. Car conked out just as I joined the motorway. Luckily I was with ADAC and they sent an English speaking mechanic!
     
  11. tick59

    tick59 Funster

    Joined:
    Dec 25, 2007
    Messages:
    1,241
    Likes Received:
    1,087
    Location:
    Newcastle Upon Tyne
    Have you got any fuel in the tank?:Doh::Doh:
     
  12. Terry

    Terry Funster

    Joined:
    Dec 27, 2007
    Messages:
    10,722
    Likes Received:
    6,224
    Location:
    South yorks
    If you are confident itis not the battery try heater plug
    terry
     
  13. benscab123

    benscab123 Read Only Funster

    Joined:
    Mar 28, 2011
    Messages:
    5
    Likes Received:
    0
    Location:
    bridlington
    yes ther is fuel in the tank and we primed the fuel pump also, still no joy !!!
     
Loading...

Share This Page