Blue screen of death

Discussion in 'Computers' started by MikeandCarolyn, Dec 22, 2014.

  1. MikeandCarolyn

    MikeandCarolyn Read Only Funster

    Joined:
    Mar 18, 2008
    Messages:
    2,171
    Likes Received:
    1,463
    Location:
    Worle,North Somerset
    This afternoon I opened an e-mail from Vicarious books containing the £1 off pre-order
    offer for All The Aires.
    I clicked on their link and got the Blue screen. laptop re-booted and I tried again ,with the same result.
    I then went up to my desktop,clicked on the same link and had no problems.

    So,what can crash one machine but not another ?
    Mike
     
  2. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,476
    Likes Received:
    16,961
    Location:
    YO11 2BD
    Coincidence!
     
    • Like Like x 1
  3. Robert Clark

    Robert Clark Funster Life Member

    Joined:
    Jul 12, 2014
    Messages:
    5,617
    Likes Received:
    9,848
    Location:
    East Sussex
    Might be your anti virus software
    We had a similar problem and found it was AVG anti virus causing the problem
    Hope this helps ?
     
    • Like Like x 1
  4. ebo

    ebo Read Only Funster

    Joined:
    Nov 9, 2009
    Messages:
    65
    Likes Received:
    56
    Location:
    Essex
    Annoying isn't it, just ordered the books via their link on iPad and all ok, could it be you are running a different operating system on the two computers.
     
    • Like Like x 1
  5. flatpackchicken

    flatpackchicken Funster Life Member

    Joined:
    Jun 27, 2010
    Messages:
    920
    Likes Received:
    879
    Location:
    BICESTER OXFORDSHIRE
    May be you already had a problem in your comp and that as the last thing to set it off!!!!!!!!!!!!!!!!!! I logged on today ok this morning then went off then went back on again about 1 hour later and comp would not let me log on just saying servive not working???? no matter how many times I turned it off and rebooted it would not let me sign on, so I rebboted in secure mode and as able to get comp to go back to yesterday and hey ho all was ok and it let me sign on, so can only think something was already in comp and next time I signed in BLAMO Hope you get it sorted mate.
    Regards Garry Flatpackchicken
     
    • Like Like x 1
  6. peter marshall

    peter marshall

    Joined:
    Mar 5, 2009
    Messages:
    2,702
    Likes Received:
    1,701
    Location:
    Cleveleys,Lancashire
    I also have trouble today while working on the lappy the screen suddenly goes black then I have to turn off and back on again it's done it 4 times. Pete
     
    • Like Like x 2
  7. flatpackchicken

    flatpackchicken Funster Life Member

    Joined:
    Jun 27, 2010
    Messages:
    920
    Likes Received:
    879
    Location:
    BICESTER OXFORDSHIRE
    Hmmmmmmmm very strange bad comp day today lol:xblink::xsurprised:
     
    • Like Like x 3
  8. Gromett

    Gromett Funster

    Joined:
    Feb 27, 2011
    Messages:
    7,941
    Likes Received:
    14,016
    Location:
    UK
    In my experience, that sounds like it could be a driver problem. Or a browser problem.

    To rule out your laptop, try opening the link in a different browser. If you normally use Chrome try Firefox and visa versa.
     
    • Like Like x 2
  9. MikeandCarolyn

    MikeandCarolyn Read Only Funster

    Joined:
    Mar 18, 2008
    Messages:
    2,171
    Likes Received:
    1,463
    Location:
    Worle,North Somerset
    Just opened link in Chrome -I usually use IE (I know,I know lol) Then just as a test I opened it in IE with no probs. :madder:
     
    • Like Like x 1
  10. Taran_Las

    Taran_Las Funster

    Joined:
    Mar 26, 2009
    Messages:
    6,480
    Likes Received:
    5,526
    Location:
    Near Mold North Wales
    Have you been on the black wine again Mike?;)
     
    • Like Like x 1
Loading...

Share This Page