Battery charging

Discussion in 'Tech/Mech General' started by herisson, Oct 16, 2008.

  1. herisson

    herisson Deleted User

    Can anybody tell me why if I am plugged into mains supply the house battery is not charged. I was always under the impression that the splitter was able to work both ways & keep both batteries charged. Also, if left for a longish period the power in the house battery drops but even after recharging to full I need to start the motor to trigger it into action, without doing that all 12V power is off.
    I am baffled by this, and any suggestions or advice will be appreciated
     
  2. madbluemad

    madbluemad

    Joined:
    Jan 26, 2008
    Messages:
    3,341
    Likes Received:
    243
    Location:
    spain
    Hi
    Your EHU will or should charge your liesure battery. It will not charge your engine battery. I'm not sure what engine you say you need to start to enable your liesure battery to function. You shoudnt need any engine running to enable your liesure battery.

    Your liesure battery will only function when you are not hooked up or when your engine or genny are not running as they will overide your liesure battery and provide habitat power.

    I hope that I have read you post correctley and that this is of some help.

    Cheers

    Jim :Smile:
     
  3. Terry

    Terry Funster

    Joined:
    Dec 27, 2007
    Messages:
    10,722
    Likes Received:
    6,224
    Location:
    South yorks
    Hi herisson,your post is confussing :BigGrin: but this is the best I can say :Rofl1:
    the rely (if you have one) works only when the engine is running charging both engine and habitation batterys and if you have a twin relay will also power the fridge on 12v.OR engine and fridge ? After that 240 hook up should power your onboard charger to charge hab batt or again it may have a switch to charge either engine or hab battery?:Rofl1:hope this clarifys the mud :thumb::Rofl1:
    terry
     
  4. herisson

    herisson Deleted User

    thankyou both for the info. I will try various solutions including unplugging. This is my third Camping car ( as we call them here in France ) & each one has had a different system - nothing seems to be standardised.
    Thanks again, - H
     
  5. tdmyoung

    tdmyoung Deleted User

    battery probs

    i have a similar problem, my leisure battery is brand new, to charge it i selected charger on, left it 36hrs and the power was down, the van battery was almost flat, it seemed both batteries were discharging, the leisure battery was half charged when fitted. Its a pms3v/h system. totally confused, new to this.
     
  6. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,455
    Likes Received:
    16,884
    Location:
    YO11 2BD
    your charger/power supply may have an on/off switch for the charger circuit while on hookup....mine does.

    mines a simple illuminated rocker switch on the charger.

    worth checking it hasnt been turned off by mistake.

    john
     
    Last edited: Oct 28, 2008
Loading...

Share This Page