Aw Snap!

Discussion in 'Computers' started by The Dude, May 8, 2016.

  1. The Dude

    The Dude Funster

    Joined:
    Jan 10, 2013
    Messages:
    2,462
    Likes Received:
    2,503
    Location:
    Near Uttoxeter and Crete
    Does anyone know why am I constantly getting 'Aw snap' when on Motorhome Fun forum, and also when I use the back tab key to go back it often doesn't work and I have to reload the site. I don't get it on any other website. Anyone else having this problem. I'm using Google Chrome as my browser and Windows 10. Thanks.
     
  2. CWH

    CWH Funster Life Member

    Joined:
    Jan 29, 2014
    Messages:
    3,110
    Likes Received:
    13,570
    Location:
    under a wand'rin' star
    Getting all the same symptoms.
    Don't know why though!
    Using Chrome and Vista.
     
  3. LDV400

    LDV400 Funster

    Joined:
    Sep 1, 2010
    Messages:
    77
    Likes Received:
    29
    Location:
    fife
    me to also-----its a pain
     
  4. LDV400

    LDV400 Funster

    Joined:
    Sep 1, 2010
    Messages:
    77
    Likes Received:
    29
    Location:
    fife
    me to also-----its a pain
     
  5. John Laidler

    John Laidler Funster

    Joined:
    Jan 9, 2013
    Messages:
    8,959
    Likes Received:
    12,241
    Location:
    Plympton, Devon
    Ditto.
     
  6. hchris

    hchris Funster

    Joined:
    Nov 2, 2014
    Messages:
    191
    Likes Received:
    110
    Location:
    Maldon Essex
    Me to with windows 7 also freezing as well for the last 4 or 5 days not only on Fun
     
  7. The Dude

    The Dude Funster

    Joined:
    Jan 10, 2013
    Messages:
    2,462
    Likes Received:
    2,503
    Location:
    Near Uttoxeter and Crete
  8. Bailey58

    Bailey58 Funster Life Member

    Joined:
    Jun 23, 2010
    Messages:
    6,669
    Likes Received:
    10,344
    Location:
    Norfolk and Toftir.
    On Firefox and Win 10 and the back button on the mouse and the back tab on the browser often fails lately. Away in the van now on a 3 mifi and Win 7 on the old laptop are still the same. I'm also having to log in to Fun every day. Just pleased to finally get a decent signal on 3 away from home for a change.
     
  9. Petest

    Petest

    Joined:
    Jan 23, 2016
    Messages:
    199
    Likes Received:
    184
    Location:
    Uk
    Works flawlessly on my android phone. That's all I use now.
     
  10. Boringfrog

    Boringfrog Funster

    Joined:
    Jul 13, 2008
    Messages:
    1,260
    Likes Received:
    622
    Same on Android. Snap.
     
  11. Fenman

    Fenman Funster

    Joined:
    Jul 29, 2014
    Messages:
    653
    Likes Received:
    1,082
    Location:
    Correze, France
    I get the problem at work on Chrome but no probs at home on Firefox and Windows 7
     
  12. davejen

    davejen Funster

    Joined:
    Aug 21, 2008
    Messages:
    1,262
    Likes Received:
    718
    Location:
    Kirkpatrick Fleming Dumfries
    Happens to me too, bloody pain!!!!
    On w7, no probs anywhere else..
    Cheers, Dave(y)
     
  13. Cavs

    Cavs Funster

    Joined:
    Apr 10, 2010
    Messages:
    255
    Likes Received:
    250
    Location:
    Bedfordshire
    Firefox on a couple of Macs, plus iPad. No unusual behaviour or requirement to log in every day.
     
  14. Zains Pops

    Zains Pops Funster

    Joined:
    Sep 10, 2013
    Messages:
    736
    Likes Received:
    4,757
    Location:
    Chelmsford Essex
    Works 100% on iPad and Windows 10.
     
  15. Viennese

    Viennese Funster

    Joined:
    May 21, 2008
    Messages:
    2,437
    Likes Received:
    2,673
    Location:
    Oxford
    Same problem here!
     
  16. Jim

    Jim Ringleader

    Joined:
    Jul 19, 2007
    Messages:
    26,700
    Likes Received:
    78,972
    Location:
    Sutton on Sea
    A quick search shows that this is a Chrome browser thing. I use Chrome all day and never seen it, but I'm mostly on a Mac. I'll look into it, thanks for reporting.
     
  17. scammellmanswife

    scammellmanswife Funster

    Joined:
    Dec 4, 2012
    Messages:
    674
    Likes Received:
    630
    Location:
    leicester
    Have been getting same problem on my android phone over the last few days :(
     
  18. Jo662

    Jo662 Funster

    Joined:
    May 7, 2011
    Messages:
    839
    Likes Received:
    517
    Location:
    East anglia
    Yes I have it on Win 10 on chrome.
    Only happens recently,before always been ok!
     
  19. The Wino

    The Wino Funster

    Joined:
    Mar 23, 2012
    Messages:
    1,216
    Likes Received:
    2,259
    Location:
    leicester
    Get it on laptop on windows 10 but not on desktop windows 7 both on chrome
     
  20. mitzimad

    mitzimad Funster

    Joined:
    Jan 28, 2008
    Messages:
    3,230
    Likes Received:
    3,637
    Location:
    walthamstow east london

Share This Page