AVG/Avast!/MS essentials conflict...HELP!

Discussion in 'Computers' started by pappajohn, Dec 1, 2010.

  1. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,455
    Likes Received:
    16,885
    Location:
    YO11 2BD
    i'm running all three of the above and trying to update AVG to the 2011 edition.

    problem is it wont download as long as the other two are present.

    tried turning them off but it still detects them.

    i have uninstalled Avast and now it wants me to uninstall MS essentials too.

    is there a way round it without uninstalling MS and avast ?
     
  2. lunarman

    lunarman Funster

    Joined:
    Sep 23, 2008
    Messages:
    1,456
    Likes Received:
    872
    Location:
    South Glos
    Why do you need to run all of these programs on the 1 machine? Do you run them concurrently?

    I don't know how you got them all on in the first place. When I tried to install a new virus checker it always insisted on removing anything that existed. I wanted to try AVG and Avast when I was running F-Secure because F-secure seems to slow the PC down, especially at boot up, but could not get them to load co-exist so stuck with what I have paid for.

    I have Avg loaded on the wifes' laptop and upgraded to 2011 but that process insisted on removing the old version completely before starting the new instal.

    I suspect that if you want to load the new AVG then you will have to remove the rest. Then try to reload the others after If you really want 3 AV programs running.

    Lunarman
     
  3. chatter

    chatter Read Only Funster

    Joined:
    Aug 3, 2009
    Messages:
    3,723
    Likes Received:
    939
    Location:
    cheshire
    ms essentials and avast home will run together but not avg
     
  4. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,455
    Likes Received:
    16,885
    Location:
    YO11 2BD
    well, i must be more 'puter literate than i thought :Laughing:....i run all three concurently....no problems until i tried to upgrade from avg 9 free to 2011.


    as to why....i found there have been many time when one or two hasn't detected a threat whereas the remaining programs have.
     
  5. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,455
    Likes Received:
    16,885
    Location:
    YO11 2BD
    well, its gonna be a long night but after uninstalling MS and avast, AVG 2011 free is now downloading.

    all i need then is to reinstall Avast followed by MS essensials...just as i did the first time round, and i'm back in action.

    going to take a long time at my connection speed...less than 100kb tonight and the file is 112MB :Eeek:
     
  6. American Dream

    American Dream Read Only Funster

    Joined:
    Aug 20, 2007
    Messages:
    6,489
    Likes Received:
    154
    Location:
    Lincoln
    Do you find the PC is slow when accessing files John..?
     
  7. acting_strange

    acting_strange

    Joined:
    May 16, 2010
    Messages:
    3,398
    Likes Received:
    2,568
    Location:
    North Hykeham
    You should never run more than 1 antivirus or malware etc at once.
     
  8. lunarman

    lunarman Funster

    Joined:
    Sep 23, 2008
    Messages:
    1,456
    Likes Received:
    872
    Location:
    South Glos
    On the Laptop with F-secure (Talktalk security) I find that the boot up time is very long and it can be up to 5 mins before it will respond in any meaningful way. Similarly when I start Mail T have to wait a couple of minutes before I can read mail.

    Accessing mail attachments does sometimes seem slow but generally once an application is running accessing other files is quicker.

    It is not too much of a problem at home leaving laptop on most of the time, but when away and just wanting to quickly check emails It is really annoying having to wait for the boot up.

    lunarman
     
  9. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,455
    Likes Received:
    16,885
    Location:
    YO11 2BD
    no more than it ever was steve, the very first day i turned it on it was s.l.o.w.

    speeded up considerably when i uninstalled the pre-installed version of Norton security though :thumb:
     
  10. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,455
    Likes Received:
    16,885
    Location:
    YO11 2BD
    Why not ????
     
  11. acting_strange

    acting_strange

    Joined:
    May 16, 2010
    Messages:
    3,398
    Likes Received:
    2,568
    Location:
    North Hykeham
    Because two anti virus programmes or to malware programmes will conflict with each other.

    Its all out the on the net John...look it up:thumb:
     
  12. pablomc

    pablomc Funster Life Member

    Joined:
    Apr 20, 2010
    Messages:
    860
    Likes Received:
    235
    Location:
    Co. Durham
    Not so much running the problems themselves, but the resources and processing overhead it adds.
     
  13. acting_strange

    acting_strange

    Joined:
    May 16, 2010
    Messages:
    3,398
    Likes Received:
    2,568
    Location:
    North Hykeham
  14. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,455
    Likes Received:
    16,885
    Location:
    YO11 2BD
    AVG 2011......wish i hadn't bloody bothered.....:Angry: (remove the Santa hat...i'm not in the mood for Christmas)

    uninstalled all the programs AVG couldn't work with and downloaded AVG free 2011.

    i reckon i also downloaded a virus :cry:

    lappy would boot but only to the background picture, no icons and no tool bar.

    started in safe mode and all ok but no IE7 (not responding)
    AOL still worked.

    in 'safe mode' restored to a previous date....no difference.

    in 'safe mode' ran a full scan using AVG 2011......nothing found.

    in 'safe mode' IE7 worked :Eeek:

    return to normal boot....no IE7 (not responding)

    return to 'system restore' and 'undo last restoration'....what last restoration ?
    only gave the option to restore to an earlier date or make a restore point.

    just restored to yesterdays date and all works fine.

    if there is a virus in there then AVG cant see it, which is why i always ran AVG and Avast! together and recently MS essentials without problems.

    same applies to C Cleaner and Comodo.
    i run one after the other and both will show different registry problems.



     
  15. Munchie

    Munchie Funster Life Member

    Joined:
    Jul 28, 2007
    Messages:
    8,529
    Likes Received:
    11,664
    Location:
    Champagnac-La-Riviere
    I am amazed you are not having loads of problems with your machine John, as has been said never run more than one anti virus!
    Apart from causing conflicts they will slow your machine and also increase heat in your processor (due to the extra load). :Blush:

    PS Having been an AVG man for years I have recently binned it in favour of MS security essentials as AVG was getting as bad as Norton at slowing machine down.
     
  16. pappajohn

    pappajohn Funster Life Member

    Joined:
    Aug 26, 2007
    Messages:
    29,455
    Likes Received:
    16,885
    Location:
    YO11 2BD
    because i 'restored' to yesterday i have just AVG 9 running.

    restored to the point after removing Avast and MS essensials but before installing AVG 2011.

    ran Comodo to clean up the dregs from both antivirus removals and i can honestly say it is no slower or faster than before.
     
  17. MikeandCarolyn

    MikeandCarolyn Read Only Funster

    Joined:
    Mar 18, 2008
    Messages:
    2,171
    Likes Received:
    1,463
    Location:
    Worle,North Somerset
    Kapersky (paid for) Malware Bytes (paid for) no problems.
    Mike
     
Loading...

Share This Page