Android tablet

Discussion in 'Computers' started by Wildge, Mar 31, 2016.

  1. Wildge

    Wildge Funster

    Joined:
    Jul 24, 2013
    Messages:
    1,128
    Likes Received:
    1,429
    Location:
    Derbyshire
    :( Can anyone tell me how to cure a ''couldn't establish a secure connection'' message please?
    It only appears to happen for Aldi web page. ( Samsung galaxy tab) lots of suggestions on google but rather trust Fun :)
    Thanks Jude
     
  2. John Laidler

    John Laidler Funster

    Joined:
    Jan 9, 2013
    Messages:
    8,569
    Likes Received:
    11,547
    Location:
    Plympton, Devon
    It may be a temporary glitch with the Aldi site if other sites are working normally. I suggest try again in a few hours.
     
    • Thanks Thanks x 1
  3. Boycie

    Boycie Funster

    Joined:
    Sep 25, 2012
    Messages:
    290
    Likes Received:
    541
    Location:
    West Cornwall
    1. Open your internet browser.

    2. Go to Settings.

    3. Go to Privacy and security.

    4. Clear cache, clear history, and clear all cookie data.

    5. Close your browser, and open it again.

    This should work.
     
    • Like Like x 1
    • Thanks Thanks x 1
  4. John Laidler

    John Laidler Funster

    Joined:
    Jan 9, 2013
    Messages:
    8,569
    Likes Received:
    11,547
    Location:
    Plympton, Devon
    If your using Chrome it's the 3 dot button in the top right then Settings then Privacy then finally the blue button at the bottom called Clear Browsing History.
     
    • Thanks Thanks x 1
  5. Wildge

    Wildge Funster

    Joined:
    Jul 24, 2013
    Messages:
    1,128
    Likes Received:
    1,429
    Location:
    Derbyshire
    Thanks all will try later ...:thanks3:
     
    • Thanks Thanks x 1
Loading...

Share This Page